Cela vous intéressera aussi

Apple vient de publier une mise à jour de sécurité pour Mac OS X fixant plusieurs vulnérabilités, qui pourraient être exploitées par des attaquants locaux ou distants afin de compromettre un système vulnérable ou causer un Déni de ServiceDéni de Service.

Les problèmes se situent aux niveaux des programmes : AFP Server (DoS - les systèmes inférieurs à Mac OS X v10.3 ou Mac OS X Server v10.3 ne sont pas vulnérables), CUPS (Déni de service et révélation des mots de passemots de passe), NetInfoManager (problèmes d'identification - les systèmes inférieurs à Mac OS X v10.3 ou Mac OS X Server v10.3 ne sont pas vulnérables), Postfix (Déni de service si SMTPD AUTH est activé), QuickTime (plusieurs bufferbuffer overflows), et ServerAdmin (insécurité des sessions client-server).