Tech

En bref : Vulnérabilité dans Flash Player et divers autres produits Macromedia

ActualitéClassé sous :Tech , faille , vulnérabilité

Plusieurs vulnérabilités ont été identifiées dans différentiels produits Macromedia, elles pourraient être exploitées par des attaquants distants afin de compromettre un système vulnérable. Ces problèmes résultent d'erreurs inconnues présentes au niveau de la gestion de certains fichiers SWF malformés.

Versions Vulnérables

Flash Player versions 8.0.22.0 et inférieures
Breeze Meeting Add-In Version 5.1 et inférieures
Shockwave Player version 10.1.0.11 et inférieures
Flash Debug Player version 7.0.14.0 et inférieures

Solution

Correctif pour Flash Player :
http://www.macromedia.com/go/getflash

Correctif pour Flash Player - distribution réseau :
http://www.macromedia.com/licensing/distribution

Correctif pour Flash Professional et Flash Basic :
http://www.macromedia.com/support/flash/downloads.html

Correctif pour Flash MX 2004 :
http://www.macromedia.com/support/flash/downloads.html

Correctif pour Flex 1.5 :
http://www.macromedia.com/go/3d2855d6

Correctif pour Breeze Meeting Add-In :
http://adobe.breezecentral.com/common/help/en/support/downloads.htm

Correctif pour Shockwave Player :
http://www.macromedia.com/shockwave/download/

Cela vous intéressera aussi