Tech

En bref : les incompatibilités de Vista SP1

ActualitéClassé sous :informatique , Windows Vista , Vista

Jean Etienne, Futura

Microsoft vient de publier une première liste des logiciels présentant un problème d'incompatibilité avec le Service Pack 1 de Windows Vista, dont la version définitive devrait être mise à la disposition des utilisateurs en mars prochain.

Sont principalement concernés plusieurs logiciels antivirus, pare-feu ou plus généralement liés à la sécurite (BitDefender, ZoneAlarm et Trend Micro Internet Security Suite notamment). Certains sont simplement bloqués après l'installation de SP1, tandis que d'autres perdent certaines de leurs fonctionnalités. Mais sur les douze applications mentionnées, neuf disposent déjà de correctifs sur les sites de leurs éditeurs.

Microsoft tient à préciser que la liste publiée n'est pas exhaustive, et résulte des réactions des bêta-testeurs du système. « Le Service Pack 1 de Windows Vista est une mise à jour importante, qui entraîne des modifications au niveau de la sécurité du système, de sa stabilité et des performances. Ces évolutions profondes peuvent entraîner des problèmes avec certains programmes, même si la majorité des applications pour Vista continueront de fonctionner avec le SP1 », indique la firme de Redmond dans son communiqué.

Le site de Microsoft fournit deux listes. La première est celle des programmes qui connaissent des problèmes graves de compatibilité, qui refusent de démarrer, ou que Vista bloque. La seconde recense les logiciels fonctionnant incorrectement.

A consulter absolument avant d'installer le SP1. A moins d'une anglophobie aiguë, préférez la liste en anglais plutôt que sa risible traduction française, dans laquelle (par exemple) le Personal Firewal de la société Rising devient le Pare-feu personnel augmentant.

  Les commentaires ne sont pas disponibles pour le moment.